[Buri][Call log]The edit call log interface does not show correctly

RESOLVED DUPLICATE of bug 880633

Status

Firefox OS
Gaia::Dialer
P2
normal
RESOLVED DUPLICATE of bug 880633
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 DEFECT DESCRIPTION:
 The edit call log interface does not show correctly
 REPRODUCING PROCEDURES:
 Preconditions:
 1. There're some Call logs, such 3 items under All.
 Steps:
  1. Main menu->Call log->Select "All" tab
  2. Edit->Select all->Delete
  3. There're also some Call logs, such 3 items under All
  4. Main menu->Call log->Select "All" tab
  5. Enter edit interface,you  will find that "Select all" menu can't be selevted just only "Deselect all" can be selected --> KO
 
 EXPECTED BEHAVIOUR:
 It should display exactly.
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 V170+TEF
 USER IMPACT:
 Middle
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
blocking-b2g: --- → leo?
(Reporter)

Comment 1

5 years ago
Created attachment 776278 [details]
Calllog PR

Comment 2

5 years ago
This bug is fixed in Bug 880633
When I apply patch of Bug 880633, this issue is not reproduced

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 880633

Updated

5 years ago
blocking-b2g: leo? → ---
You need to log in before you can comment on or make changes to this bug.