Intermittent test_single_finger.py testSingleFinger.test_single_tap | TimeoutException: socket.timeout

RESOLVED DUPLICATE of bug 898074

Status

RESOLVED DUPLICATE of bug 898074
5 years ago
5 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
ARM
Gonk (Firefox OS)
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
b2g_emulator mozilla-central opt test marionette-webapi on 2013-07-16 04:03:59 PDT for push 60e5fd5a379c

slave: talos-r3-fed-065

https://tbpl.mozilla.org/php/getParsedLog.php?id=25321855&tree=Mozilla-Central

{
04:07:54     INFO -  TEST-START test_single_finger.py
04:08:00     INFO -  test_chain (test_single_finger.testSingleFinger) ... ok
04:08:07     INFO -  test_context_menu (test_single_finger.testSingleFinger) ... ok
04:08:09     INFO -  test_double_tap (test_single_finger.testSingleFinger) ... ok
04:08:16     INFO -  test_long_press_action (test_single_finger.testSingleFinger) ... ok
04:08:18     INFO -  test_move_element (test_single_finger.testSingleFinger) ... ok
04:08:19     INFO -  test_no_press (test_single_finger.testSingleFinger) ... ok
04:08:21     INFO -  test_press_release (test_single_finger.testSingleFinger) ... ok
04:11:22     INFO -  test_single_tap (test_single_finger.testSingleFinger) ... ERROR
04:11:24     INFO -  test_wait (test_single_finger.testSingleFinger) ... ok
04:11:25     INFO -  test_wait_with_value (test_single_finger.testSingleFinger) ... ok
04:11:26     INFO -  ======================================================================
04:11:26     INFO -  ERROR: test_single_tap (test_single_finger.testSingleFinger)
04:11:26     INFO -  ----------------------------------------------------------------------
04:11:26     INFO -  Traceback (most recent call last):
04:11:26     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette_test.py", line 123, in run
04:11:26     INFO -      self.setUp()
04:11:26     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette_test.py", line 304, in setUp
04:11:26     INFO -      (self.filepath.replace('\\', '\\\\'), self.methodName))
04:11:26     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette.py", line 619, in execute_script
04:11:26     INFO -      filename=os.path.basename(frame[0]))
04:11:26     INFO -    File "/home/cltbld/talos-slave/test/build/tests/marionette/marionette/marionette.py", line 342, in _send_message
04:11:26    ERROR -      raise TimeoutException(message='socket.timeout', status=ErrorCodes.TIMEOUT, stacktrace=None)
04:11:26    ERROR -  TEST-UNEXPECTED-FAIL | test_single_finger.py testSingleFinger.test_single_tap | TimeoutException: socket.timeout
04:11:26     INFO -  ----------------------------------------------------------------------
04:11:26     INFO -  Ran 10 tests in 211.583s
}
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 898074
You need to log in before you can comment on or make changes to this bug.