Edit & Send Draft, Draft Contents Still Shown

VERIFIED DUPLICATE of bug 88680

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 88680
17 years ago
13 years ago

People

(Reporter: Brian Z, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001070504

Save a message as a draft.  Go to the drafts folder and open the message.  Click
the Edit Draft Button.  Then, send the draft.  The message composition window
will close.  If you look at the list of messages in the draft folder, the draft
message will be gone, but the contents of that draft are still being displayed
in the message view window.  Could the message view window be cleared after the
message is sent?  Thanks!

Comment 1

17 years ago
This is a duplicate of bug 88680.
Summary: Edit & Send Draft, Draft Contents Still Shown → Edit & Send Draft, Draft Contents Still Shown

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 88680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.