Closed Bug 894412 Opened 7 years ago Closed 7 years ago

Text selected from Gmail is removed from clipboard after Firefox restart

Categories

(Firefox :: General, defect)

All
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 888900
Tracking Status
firefox23 --- affected

People

(Reporter: bogdan_maris, Unassigned)

Details

(Keywords: regression)

Reproducible on Firefox 23 beta 6 (BuildID: 20130715155216)
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
Reproducible on the latest Aurora (BuildID: 20130716004006).
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20130716 Firefox/24.0
Reproducible on the latest Nightly (BuildID: 20130716030202): 
Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:25.0) Gecko/20130716 Firefox/25.0

Steps to reproduce:
1. Start Firefox.
2. Open Gmail, Login and open a received email.
3. Copy some text from the email.
4. Restart Firefox. (Shift+F2, type restart and press enter).
5. Paste the copied text in the URL bar or in another application.

Expected results: 
The text is successfully copied.

Actual results:
The copied text cannot be copied. 

Notes:
1. This is reproducible only on Windows OS.
2. This issue is a Firefox regression - the regression range will be posted here by Wednesday, 07/17.
If this is a regression between Firefox 23b6 and 23b5 then bug 883554 is likely the cause.
QA Contact: bogdan.maris
dupe of bug 888900?
the patch in bug 888900 fixes the problem, hence duping...

try build::
https://ftp.mozilla.org/pub/mozilla.org/firefox/try-builds/wmccloskey@mozilla.com-9dc98f6f331b/try-win32/
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 888900
Dropping *wanted keywords since this has been duped and resolved. Please add verifyme to bug 888900 when this lands on central/aurora/beta so we can verify this is fixed.
You need to log in before you can comment on or make changes to this bug.