Vertical alignment of some button text is wrong

RESOLVED DUPLICATE of bug 893298

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 893298
5 years ago
5 years ago

People

(Reporter: cpeterson, Unassigned)

Tracking

({regression})

unspecified
x86
Mac OS X
regression
Points:
---

Firefox Tracking Flags

(firefox24 unaffected, firefox25 affected)

Details

Attachments

(4 attachments)

(Reporter)

Description

5 years ago
Created attachment 776438 [details]
Bugzilla_screenshot_2013-07-11.png

The vertical alignment of some button text is wrong. Examples include the "Save Changes" and "Submit Bug" buttons using Bugzilla's "Mozilla" theme and some Netflix buttons (requires login). Please see the attached screenshots.

This is a regression in Nightly 25 build 2013-07-11. Here is the pushlog between Nightly 25 build 2013-07-11 and 2013-07-12:

https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=dde4dcd6fa46&tochange=b44898282f21
(Reporter)

Comment 1

5 years ago
Created attachment 776439 [details]
Bugzilla_screenshot_2013-07-12.png
(Reporter)

Comment 2

5 years ago
Created attachment 776440 [details]
Netflix_screenshot_2013-07-11.png
(Reporter)

Comment 3

5 years ago
Created attachment 776441 [details]
Netflix_screenshot_2013-07-12.png
(Reporter)

Updated

5 years ago
status-firefox24: --- → unaffected
status-firefox25: --- → affected
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893298
You need to log in before you can comment on or make changes to this bug.