Failure - domain name mismatch in testSearchSelection.js

RESOLVED DUPLICATE of bug 862969

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 862969
5 years ago
5 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozmill-test-failure], URL)

(Reporter)

Description

5 years ago
testSearchSelection.js failed today on Firefox 23.0b6#1 zh-TW on Ubuntu 12.10 64-bit:
> http://mozmill-ondemand.blargon7.com/#/functional/report/5aa1ca5e7015e3740d269dc947853a76
> Current domain name matches target domain name - 'knowledge' should equal 'rd'
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 862969
You need to log in before you can comment on or make changes to this bug.