Extra spacing and breaks in table

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
17 years ago
3 years ago

People

(Reporter: Braden, Assigned: karnaze (gone))

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl], URL)

(Reporter)

Description

17 years ago
Mozilla is rendering the table at the top of this page with additional spacing
and breaks relative to Navigator 4.x. The differences are not subtle; they are
disruptive. I've looked over the code a bit to see if anything was obviously
wrong with it, but I didn't see anything. Note that this page claims to be valid
XHTML 1.0 Transitional.
(Reporter)

Updated

17 years ago
Keywords: 4xp

Updated

17 years ago
Whiteboard: [awd:tbl]
(Assignee)

Comment 1

17 years ago
Temporarily moving to future until a milestone can be assigned. 
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Reporter)

Comment 2

17 years ago
The page at the URL has changed, and the problem is nolonger exhibited. Since
the problem was never confirmed to be a bug in Mozilla, resolving INVALID.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Depends on: 817712
No longer depends on: 817712
You need to log in before you can comment on or make changes to this bug.