Translation [EN => DE]: "Certificates" still considered as "Certificates", not "Zertifikate"

RESOLVED FIXED

Status

Mozilla Localizations
de / German
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: zokker13, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 776629 [details]
fox_cert.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0 (Beta/Release)
Build ID: 20130711122148

Steps to reproduce:

Nothing much, just found that issue..

P.S. I wouldn't consider this as a bug directly. 
German- speaking users still might be confused and leave Firefox at this point.


Actual results:

Using the German version of Firefox, I expected to see German text.
Instead there is a "Certificates" tab within the settings (Advanced).

I'm not sure is all languages are affected. The German language is.


Expected results:

Instead of "Certificates" there should be "Zertifikate".

Comment 1

5 years ago
Thanks for reporting translation errors.
Component: Untriaged → de / German
Product: Firefox → Mozilla Localizations
Version: 23 Branch → unspecified
Thank you for the report. The issue is pretty simple: The translation hadn't been yet accepted by the Mozilla staff, the next beta should contain the translation because the translation has been accepted on Monday.
Ok, this is fixed in the latest Beta (20130715155216).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.