Closed Bug 894717 Opened 7 years ago Closed 7 years ago

typo "plase upgrade" in autoconf files

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla25

People

(Reporter: mccr8, Assigned: r.deviti)

Details

(Whiteboard: [mentor=mccr8][lang=sh])

Attachments

(1 file)

The string "This compiler would fail to build firefox, plase upgrade." (which should be "please upgrade") appears in four files.

http://mxr.mozilla.org/mozilla-central/search?string=plase%20upgrade&filter=[Pp]lase%20upgrade
Whiteboard: [mentor=mccr8]
Whiteboard: [mentor=mccr8] → [mentor=mccr8][lang=sh]
Hi, 
I'd like to fix it.
Great!  If you click on the MXR link, it will show you the four places that need to be fixed.  Do you have a copy of the Firefox mozilla-central source tree?  Are you familiar with the process of attaching patches to bugzilla?
Assignee: nobody → r.deviti
Yes, thanks, I did it once. I hope I remember the steps correctly.
Attachment #778514 - Flags: review?(continuation)
Comment on attachment 778514 [details] [diff] [review]
Fix 'plase' typo in autoconf files.

Looks good to me, though technically this should get a build peer's review, so I'll kick it over to Kyle.
Attachment #778514 - Flags: review?(continuation) → review?(khuey)
https://hg.mozilla.org/mozilla-central/rev/6c6b968a895a
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla25
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.