[Buri][Calendar]There is an extra area on the bottom when viewing the event as week mode

RESOLVED INVALID

Status

P1
normal
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
SW171
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 Created an attachment (id=461794)
 PR pic
 
 DEFECT DESCRIPTION:
 There is an extra area on the bottom when viewing the event as week mode
 
 REPRODUCING PROCEDURES:
 1.Launch Calendar app -> create an event,set time from today to tomorrow, eg:from 07/15/2013 3:00AM to 07/16/2012 4:00 AM, save it
 2.View this event as week mode -> observe the screen,it has the extra area below the area of 11 PM -> KO
 Note:
 It displays normally and hasn't the extra area if I view the event as day or month mode.
 
 EXPECTED BEHAVIOUR:
 It should display consistently under all modes.
 
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 Mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
This is intended UX. The whole point of showing something extending past the last day in the week view is to give the user indication of an event that continues to the next day. The problem with staying within the grid lines always with this is that this confuses two concepts - the concept of an event ending at midnight vs. the concept of the event continuing to the next day.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.