[Buri][Contacts]The number display abnormal when change language

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
P1
normal
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
SW171
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 Created an attachment (id=459922)
 PR pic
 
 DEFECT DESCRIPTION:
 The number display abnormal when change language.
 
  REPRODUCING PROCEDURES:
 1.Set language as French
 2.Go to Contacts->Settings->Import Contacts from SIM card->Select the first contact->View the contact's information
 3.Change language as English
 4.Go to Contacts->Select the first contact->View the contact's information->The number display abnormal->KO1
 5.The word "PORTABLE" does not be translated->KO2
 
  EXPECTED BEHAVIOUR:
 KO1:The number should display normally when change language.
 KO2:The word "PORTABLE" should be translated.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 mid
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:
Duplicate of this bug: 894756
From my side, when I import contacts from a SIM card, their phone number are recognized as "Other" ("Autre" in French). When I change language, this string is correctly translated on the today's master.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.