[Buri][Contacts][Performation]Import SIM contacts many times,then access Contacts,find a series of problems

RESOLVED DUPLICATE of bug 894751

Status

P1
normal
RESOLVED DUPLICATE of bug 894751
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
SW171
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 DEFECT DESCRIPTION:
 Import SIM contacts many times,then access Contacts,find a series of problems  
 
  REPRODUCING PROCEDURES:
 Precondition:Inserd Unicon ,and have 500 contacts in USIM card
 
 1.Launch Contacts application
 2.Settings->Import from SIM(repeatedly import contacts many times,about memory from 150MB to 81MB)
 3.Then import SIM contacts,handset occur reboot---->KO1
 4.Access Contacts,contacts list can't show conatcts---->KO2
 5.Access Contacts for a moment,then tap Create/Settings/Home/Power key,have no response,you can only pull out the battery---->KO3
 
 Remark:Software version by FOTA from 167 to 168
 
  EXPECTED BEHAVIOUR:
 Handset should not occur abnormally
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 1/5
 
  For FT PR, Please list reference mobile's behavior:

Updated

5 years ago
Component: Gaia::Calendar → Gaia::Contacts

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 894751
You need to log in before you can comment on or make changes to this bug.