[Buri][Calendar]The screen displays incorrect when viewing the events from the status bar one by one

RESOLVED DUPLICATE of bug 894766

Status

P1
normal
RESOLVED DUPLICATE of bug 894766
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

57.15 KB, image/x-png
Details
(Reporter)

Description

5 years ago
SW171
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 Created an attachment (id=461462)
 PR pic
 
 DEFECT DESCRIPTION:
 The screen displays incorrect when viewing the events from the status bar one by one.
 REPRODUCING PROCEDURES:
 1.Launch Calendar app -> create an event with reminder -> calendar comes,don't view it form status bar -> then to edit this event from Calendar app,save it -> calendar reminder comes again(Now it have two reminders in status bar)    -> view them successively -> the screen displays abnormally when view the second reminder -> KO
 
 EXPECTED BEHAVIOUR:
 It should display normally when viewing the reminder.
 
 ASSOCIATE SPECIFICATION:
 TEST PLAN REFERENCE:
 TOOLS AND PLATFORMS USED:
 USER IMPACT:
 Mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 776902 [details]
PR pic

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 894766
You need to log in before you can comment on or make changes to this bug.