AOL Art files not displayed as backgrounds

VERIFIED INVALID

Status

()

Core
ImageLib
--
minor
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: Marcell, Assigned: Stuart Parmenter)

Tracking

({testcase})

Trunk
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
Tables that have background attribute set to an image that is a .art will not
show a background. 

If background is set to a .art image, the table will not have the image for it's
background like it should.

Build ID: 2001062803
(Reporter)

Comment 1

17 years ago
Created attachment 41329 [details]
A table with a .ART image as background
->ImageLib
Assignee: karnaze → pavlov
Component: HTMLTables → ImageLib
QA Contact: amar → tpreston

Comment 3

17 years ago
Confirmed
Platform: PC
OS: Linux 2.2.16
Mozilla Build: 2001073021

Marking NEW.
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: correctness, testcase
(Reporter)

Comment 4

17 years ago
This bug also affects backgrounds other than table backgrounds (ie. <BODY>). 

Updated title.
Summary: Tables do not display .ART files as backgrounds → AOL Art files not displayed as backgrounds
(Reporter)

Comment 5

17 years ago
Created attachment 44254 [details]
BODY element with background to an .art file

Comment 6

16 years ago
Please don't file bugs about faults in the implementation of features which
don't exist at all.

If you'd like to file an RFE requesting that Mozilla support the ART file
format, you're welcome to do that in a new bug.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 7

16 years ago
Mozilla does not support ART files.  As mpt suggested, feel free to file an RFE, 
however, since ART is a closed format, I doubt there will be any support for it 
in Mozilla anytime soon.
(Reporter)

Comment 8

16 years ago
Verified Invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.