App version label and Download button are not consistent with MP production

RESOLVED INVALID

Status

Marketplace
Developer Pages
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

({regression})

2013-07-18
x86_64
Windows 7
regression
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 777006 [details]
packaged versions

Steps to reproduce:
1. Load Manage Status & Versions for a submitted packaged app (ex. https://marketplace-dev.allizom.org/developers/app/aclivtournban-yleri-roardte-7/status ).
2. Observe the Packaged Versions section.

Expected results:
There are no design or layout issues.

Actual results:
Only the number is displayed for the app version, and the Download button is missing, only it's label is displayed.

Notes/Issues:
Verified on FF25 (Win 7).
Attaching screenshot for this issue.
This was changed on purpose as part of bug 867570 (partially to make room for the new publish button that can appear for 'approved but waiting' versions, but also simply because it was following the mockup in that bug)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
Then, according to mocks, the Delete buttons should be a link only, like the Download button. Do you want me to file a new bug for that? Thank you
Flags: needinfo?(mpillard)
I deliberately kept the delete button as a button because it was an action with important consequences so it shouldn't be just a link and stay a button.
Flags: needinfo?(mpillard)
You need to log in before you can comment on or make changes to this bug.