web page continuously reloads

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Jim, Unassigned)

Tracking

22 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20100101 Firefox/22.0 (Beta/Release)
Build ID: 20130618035212

Steps to reproduce:

visit the site www.thewindsorstar.com select e-paper enter my username and password
the next page will continuously referesh, close firefox restart firefox re-enter www.thewindsorstar.com website web page will continuously reload firefox shows a spinning green wheel going clockwise then counter clockwise. Note access the windsor star site without logging in after restarting firefox again webpage will continuously reload cannot view page. no issue with ie browser with this site


Actual results:

i cleared all cookies history cashe ect restart fire fox web page loaded properly atempted to log in using name and password firefox will not load page keeps refreshing


Expected results:

web page should load like it used to
(Reporter)

Updated

5 years ago
Works fine for me on the latest Nightly:
Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20130721 Firefox/25.0

Jim, please can you confirm whether this issue still occurs using Firefox in safe mode or with a new profile?

http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Thanks!
Flags: needinfo?(cunumfy)
(Reporter)

Comment 2

5 years ago
I have uninstalled and reinstalled firefox updated everything tried everything safe mode, as I write this the page is endlessly reloading.try this and see what happens it is my password to read the Windsor star E-Paper. I 'll give you instructions on how to get the bug to occur. first go to this link http://www.windsorstar.com/index.html a popup will appear for a survey say no thanks. Scroll down the page, at the bottom is a link in blue titled ePaper click the link, on this page at the top you will see a Sign In, click it. another popup window will open on this window select Sign In( use My EMAIL ADDRESS cunumfy@sympatico.ca , then use my PASSWORD alex123456789 all small case, don't worry, I only use this for the paper and I'm giving you permission to use it, check the box that says keep me signed in on this computer unless I choose to sign out.Click the sign in button ENJOY the constant reloading of the page, I tried everything to fix this and I don't know what to do. Thanks Jim
Flags: needinfo?(cunumfy)
(Reporter)

Comment 3

5 years ago
(In reply to Simona B [QA] from comment #1)
> Works fine for me on the latest Nightly:
> Mozilla/5.0 (Windows NT 6.1; rv:25.0) Gecko/20130721 Firefox/25.0
> 
> Jim, please can you confirm whether this issue still occurs using Firefox in
> safe mode or with a new profile?
> 
> http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-
> mode
> http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-
> firefox-profiles
> 
> Thanks!

May have found the problem the Plugin Java Deployment Toolkit 7.0.250.17 10.25.2.17 was enabled It is UNSAFE but for an unknown reason it was enabled without my knowledge, perhaps when I reinstalled Firefox I deleted all the profiles first,enabling it without my knowledge.Browser seems OK for now. I'll moniter this
(Reporter)

Comment 4

5 years ago
FAILED PROBLEM STILL EXISTS WINDSOR STAR PASSWORD CHANGED TO alex123 in an attempt to try an alternate login use alex123 when logging in to the ePaper
Jim, I tried again to reproduce the issue using the exact steps that you posted in Comment 2 but I still couldn't.

If the problem still happens in Safe Mode, it is not being caused by an extension or theme but it could be caused by changes that were made to Firefox preference settings, which are not disabled in Safe Mode. By re-installing Firefox you don't get rid off those settings and that's why I made you the suggestion of the new profile.

Did you had any luck with a new profile?
(Reporter)

Comment 6

5 years ago
(In reply to Simona B [QA] from comment #5)
> Jim, I tried again to reproduce the issue using the exact steps that you
> posted in Comment 2 but I still couldn't.
> 
> If the problem still happens in Safe Mode, it is not being caused by an
> extension or theme but it could be caused by changes that were made to
> Firefox preference settings, which are not disabled in Safe Mode. By
> re-installing Firefox you don't get rid off those settings and that's why I
> made you the suggestion of the new profile.
> 
> Did you had any luck with a new profile?

no luck what so ever nothing I do changes anything, i'm starting to think there is a flaw in their web page as this never happens on any other page. This is a tough one
Hi Jim. I was unable to replicate this. http://thewindsorstar.com doesn't seem to exist at all. http://windsorstar.com does.  I tried the login and both passwords you provided, but wasn't able to log in. Are you still experiencing this problem? Have you tried reporting it to the site you're trying to look at?
Flags: needinfo?(cunumfy)
(Reporter)

Comment 8

5 years ago
the problem seems to be within my computer, something has changed somewhere because others can use the site without any trouble,whatever firefox uses to run within windows must somehow be corrupt.
Flags: needinfo?(cunumfy)
This sounds more like a support issue than a bug, so I'm going to close this report. 

You may have picked up some malware. There are a lot of tips on removing it here:

https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware

Jim, you might try reporting this as an issue in the support forums, over here:

https://support.mozilla.org/en-US/questions/new/desktop
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.