Retrieving older makes on search with empty input box causes nothing to be returned.

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mjschranz, Assigned: mjschranz)

Tracking

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Title explains most of it.

Basically I'm pretty sure it's not differentiating something here causing an improper search to be performed.

Comment 2

5 years ago
Comment on attachment 778017 [details] [review]
https://github.com/mozilla/webmaker.org/pull/276

+ Code looks good
+ Tested locally, works as intended
Attachment #778017 - Flags: review?(dale) → review+

Comment 3

5 years ago
Commit pushed to master at https://github.com/mozilla/webmaker.org

https://github.com/mozilla/webmaker.org/commit/5e03586db7eb15495419b9e0aff65dcbc37ef6c4
Fix Bug 894959 - Prevent retrieving older makes when no search performed from returning no results

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Attachment mime type: text/plain → text/x-github-pull-request
You need to log in before you can comment on or make changes to this bug.