Streamline user testing process for mentor team

RESOLVED DUPLICATE of bug 861862

Status

Webmaker
General
RESOLVED DUPLICATE of bug 861862
5 years ago
4 years ago

People

(Reporter: OpenMatt, Assigned: cassiemc)

Tracking

Details

(Whiteboard: [mentor])

* Mentor Team is a great source of regular and quality user testing
* Let's streamline the process for turning this into actionable user testing and data. Make it easier.
(Reporter)

Comment 1

5 years ago
* Cassie: going to assign to you, since you mentioned you were working on user testing kits
Assignee: nobody → cassie
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 861862
Component: Community → General
Product: Webmaker → Webmaker
You need to log in before you can comment on or make changes to this bug.