set up talos-r4-snow-083 for remote OS installation

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: dustin, Assigned: ashlee)

Tracking

Details

Please set up talos-r4-snow-079 with a 10.6.4 DVD (which Amy just managed to order from Apple) and a spider.  I'll be working on installing a bare 10.6.4 and capturing it with deploystudio.

Updated

5 years ago
colo-trip: --- → scl1
Shawn's got 10.6 imaging working with Casper, so there's no need for this anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
talos-r4-snow-079 is in use, so please set up talos-r4-snow-083 with the DVD and spider instead.  We still need to do an install and capture a base image with DS.
Status: RESOLVED → REOPENED
Resolution: INCOMPLETE → ---
Summary: set up talos-r4-snow-079 for remote OS installation → set up talos-r4-snow-083 for remote OS installation

Comment 3

5 years ago
DVD and spider is hooked up to talos-r4-snow-083.  

10.12.49.145

user/pw is the same as the other spiders.
I've installed the OS and taken the image.  Please remove the DVD and the spider and put the EDID back.

Dustin: the image is on pxe1 and called snow-base-for-puppetagain-20130729.i386.hfs.dmg
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

5 years ago
It is reimaging right now. The spider was removed, HDMI cable is plugged back in. Waiting for reimage to finish to eject the DVD.
Status: REOPENED → ASSIGNED
Whiteboard: [Waiting for reimage to finish]
The machine won't reimage (I don't want it to).  Please just take out the DVD.
The DVD was ejected from software and the host blessed and reimaged.  It's now pingable, but not accessible via SSH or VNC.  Is it possible that the DVD got sucked back in?
It might also be worth hooking the spider back up if the cause for not responding to ssh/screen sharing isn't immediately obvious.  Definitely remove the DVD, though.
Blocks: 891561

Comment 9

5 years ago
DVD has been removed and spider reconnected to host.  Right now the mini is at the "Install Mac OSX screen".
(Assignee)

Updated

5 years ago
Whiteboard: [Waiting for reimage to finish] → [Waiting for response]
As I mentioned to Vinh last night, I can't actually get to the spider or the system.  Neither respond to ping.
Whiteboard: [Waiting for response]

Comment 11

5 years ago
Spider should be accessible now.  Host was powered off when I got to scl1.
%$*&^%$  It looks like when the machine rebooted to capture an image, it sucked the install CD back into the drive and took an image of that instead of what was on disk.  Can you please put the install CD back into the drive so I can do the reinstall again?  And then I'm going to have to have someone remove the CD *before* I try to take a snapshot with DS.
Okay, I have the machine reinstalled again.  Please take out the CD but DO NOT try to reinstall it or reboot the machine.
And I think I have everything I need form this machine.  Please remove the spider and hook the EDID back up (again, please don't reinstall), and close out this bug.
(Assignee)

Comment 15

5 years ago
Spider removed and EDID is plugged back in.
Assignee: server-ops-dcops → achavez
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.