Status

()

RESOLVED DUPLICATE of bug 894931
5 years ago
5 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

25 Branch
x86_64
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Build Identifier
http://hg.mozilla.org/mozilla-central/rev/0888e29c83a3
Mozilla/5.0 (X11; Linux i686; rv:25.0) Gecko/20130717 Firefox/25.0 ID:20130717030207

Steps To Reproduce:
1. Open http://arewefastyet.com/


Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/3d33faf4d81f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20130716 Firefox/25.0 ID:20130716054909
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/e8bf739addfa
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20130716 Firefox/25.0 ID:20130716055910
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=3d33faf4d81f&tochange=e8bf739addfa

Regressed by : Bug 868498
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 894931
(Reporter)

Comment 2

5 years ago
Created attachment 777355 [details]
screenshot
You need to log in before you can comment on or make changes to this bug.