UX Build: focused tab is partly hidden (behind the arrow)

RESOLVED DUPLICATE of bug 875180

Status

()

RESOLVED DUPLICATE of bug 875180
5 years ago
5 years ago

People

(Reporter: mehmet.sahin, Unassigned)

Tracking

25 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 777374 [details]
screenshot.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:25.0) Gecko/20130717 Firefox/25.0 (Nightly/Aurora)
Build ID: 20130717040202

Steps to reproduce:

1.) install UX latest Build on OSX
2.) open a lot of new tabs in a window, so that tabstrp is scrollable horzontally
3.) click on the very left tab which is visible on the tabstrip



Actual results:

The focused is partly hidden (behind the arrow).


Expected results:

It should be fully visible. Works fine in NON-UX builds.

A screenshot is attached.
(Reporter)

Updated

5 years ago
Component: Untriaged → Theme
(Reporter)

Comment 1

5 years ago
Ping. Is the component=theme the wrong one I chose? Or should this better be component=tabbed_browser?

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875180
You need to log in before you can comment on or make changes to this bug.