[B2G][l10n][Marketplace] [sr-Latin]: Localization needed for 1.1 release

RESOLVED DUPLICATE of bug 895161

Status

Mozilla Localizations
sr / Serbian
RESOLVED DUPLICATE of bug 895161
5 years ago
4 years ago

People

(Reporter: CocoMo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This bug is dependent of 895161

Hi Milos, 

Please convert the text after fixing bug 895161

* P1: Fireplace - frontend, and consumer pages: https://github.com/mozilla/fireplace/tree/master/locale
* P2: Webpay - payment system: https://github.com/mozilla/webpay/tree/master/locale 
* P3: Zamboni (legacy): http://viewvc.svn.mozilla.org/vc/addons/trunk/site/app/locale/ 

For testing:
==========
* Overall test site: https://marketplace-dev.allizom.org/?lang=xx; for phones, change settings
* Webpay-paid apps: https://marketplace-dev.allizom.org/?lang=xx/search?q=pricepoint/
(Reporter)

Comment 1

5 years ago
Hi Milos,

As you may have heard from other threads, the zamboni component is now on github: https://github.com/mozilla/zamboni/tree/master/locale.  

Thank you,
Peiying
(Reporter)

Updated

4 years ago
Blocks: 914708

Comment 2

4 years ago
I'm marking this one as duplicate of sr-Cyrl one, as it's one task really, as I'm transcribing everything from Serbian Cyrillic to Serbian Latin.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 895161
You need to log in before you can comment on or make changes to this bug.