M092 crash [@ libc.so.6 + 0xd9f84 ]

VERIFIED DUPLICATE of bug 89518

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 89518
17 years ago
17 years ago

People

(Reporter: Jan Carpenter, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This bug is a topcrasher for M092  

Here are some URLs & Comments that might help repro this crash:

Incident 32346855 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32346855
    URL: www.tomlascoemusic.com
Incident 32351324 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32351324
    Comments: importing address book. Dragged and dropped 3 times by mistake
into Personal address
Incident 32352079 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32352079
    URL: http://bugzilla.mozilla.org
    Comments: Searching the bug db.
Incident 32364594 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32364594
Incident 32367712 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32367712
    URL: http://www.news.com/
    Comments: Trying to watch a RealVideo clip.
Incident 32379526 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32379526
Incident 32386922 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32386922
    Comments: just starting it up. i had just started seti
Incident 32396702 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32396702
    URL: bugzilla.mozilla.org
    Comments: Entering a bug report to bugzilla.
Incident 32396944 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32396944
Incident 32399101 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32399101
Incident 32399406 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32399406
    Comments: closing browser
Incident 32400383 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32400383
    URL: http://www.lascoe.com/music/worshiplinks.htm
    Comments: The browser was trying to play a midi file using timidy. The
browser kept rapidly respawning timidy.The error message from timidy is:
/home/selover/.mozilla/selover/inl1v176.slt/NewCache/EA5AB9ABd01: No such file
or directoryI verified the file does
    Comments: not exist. This page is playable using Netscape 4.76 or Red Hat
7.1 supplied mozilla version 7.
Incident 32409512 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32409512
Incident 32409529 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32409529
Incident 32412407 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32412407
Incident 32415350 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32415350
Incident 32422556 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32422556
Incident 32422877 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32422877
Incident 32434355 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32434355
Incident 32448855 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32448855
Incident 32465265 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32465265
Incident 32469281 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32469281
Incident 32469784 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32469784
Incident 32499500 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32499500
Incident 32500388 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32500388
    URL: http://www.opera.com/
    Comments: Printing a web page
Incident 32506402 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32506402
    Comments: java.sun.com/j2se/1.3/jre/install-linux.html. I was reading this page.
Incident 32516117 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32516117
Incident 32522499 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32522499
Incident 32523467 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32523467
    URL: www.haaretz.co.il
    Comments: I opened up the view source window before the loading of the
pagecompleted. I then tried to close the view source window throughthe window
manager. Result was that all X refresh was looked up.Some other buglets
regarding Hebrew fonts:* In the
    Comments: autocomplete window the BiDi algorithm is not applied. Neitheris
it applied in Page Info>General>Title.* The font size that I chose through
Preferences>Appearance>Font>Hebrewis ignored.Suggestions:* Page Info>General
should show the encoding of
    Comments: the page.
Incident 32523608 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32523608
    Comments: Editing bookmarks. While deleting old bookmarks
Incident 32523676 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32523676
    Comments: deleting a bookmark in "Manage Bookmarks"
Incident 32532467 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32532467
Incident 32534423 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32534423
Incident 32540264 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32540264
Incident 32540313 - Stacktrace:
http://climate/reports/stackcommentemail.cfm?dynamicBBID=32540313 libc.so.6 +


Here is a recent stack trace:


Incident ID 32346855
libc.so.6 + 0xd9f84 (0x40567f84)
libX11.so.6 + 0x4fda6 (0x403d8da6)
libX11.so.6 + 0x508d7 (0x403d98d7)
libX11.so.6 + 0x33bdd (0x403bcbdd)
libX11.so.6 + 0x350d7 (0x403be0d7)
libX11.so.6 + 0x2c112 (0x403b5112)
nsWindow::DestroyNativeChildren()
nsWindow::DestroyNative()
nsWidget::Destroy()
nsWindow::Destroy()
nsView::~nsView()
CornerView::~CornerView()
nsView::Destroy()
nsView::~nsView()
nsScrollingView::~nsScrollingView()
nsView::Destroy()
nsFrame::Destroy()
nsContainerFrame::Destroy()
nsListControlFrame::Destroy()
nsFrameList::DestroyFrames()
nsComboboxControlFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableOuterFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableOuterFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsTableOuterFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsBoxFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsBoxFrame::Destroy()
nsGfxScrollFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
ViewportFrame::Destroy()
FrameManager::Destroy()
PresShell::~PresShell()
PresShell::Release()
nsCOMPtr_base::~nsCOMPtr_base()
DocumentViewerImpl::~DocumentViewerImpl()
DocumentViewerImpl::Release()
nsCOMPtr_base::assign_with_AddRef()
nsDocShell::Destroy()
nsWebShell::Destroy()
nsHTMLFrameInnerFrame::~nsHTMLFrameInnerFrame()
nsFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsFrameList::DestroyFrames()
nsContainerFrame::Destroy()
nsLineBox::DeleteLineList()
nsBlockFrame::Destroy()

Comment 1

17 years ago
dup -- bug was entered twice

*** This bug has been marked as a duplicate of 89518 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
bugzilla must've burped when I sent it.  Both reports have the same time down to
the second!  Hmm. 
Verified Dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.