Bulk mark for delete jumps selection to end of list regardless of sort order

VERIFIED DUPLICATE of bug 89394

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 89394
17 years ago
13 years ago

People

(Reporter: u27431, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I select a bunch of messages and hit "Delete", the selection is changed to
the bottom of the list.  This is correct behaviour if one uses the default date
sorting (i.e. latest message at the bottom) but I sort the other way (latest
message at the top).  Perhaps the behaviour should be changed to "jump to most
recent message" instead of "jump to end of list".  However, it's definitely a
minor problem.

Reproducible: Always
1) Change sort order in your mail window so that most recent messages are on top.
2) Select multiple messages and hit delete.

Expected behaviour: Most recent message in list is selected.
Actual behaviour: Bottommost message in list is selected.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: esther → sheelar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.