Multipe "Save Message" dialogs can appear after pressing Ctrl+W multiple times

VERIFIED INVALID

Status

MailNews Core
Composition
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: Ninoschka Baca, Assigned: varada)

Tracking

Trunk
All
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build 2001-07-05-03: WinMe,Linux RH 6.2
Haven't tried mac yet.

Overview: In a new message/compose window multiple "Save Message" dialogs 
appear after pressing Ctrl+W multiple times.

Steps to reproduce:
1. Create a new message by entering an address, subject and some text in the 
body of the message.
2. Quickly press Ctrl+W multiple times

Actual Results: Multiple "Save Message" dialogs will appear. Then the user has 
to respond to the multiple dialogs when they state the same thing. I got into 
this state because my linux system is very slow and I was not sure if the first 
Ctrl+W sequence registered. Basically I was being impatient and just pressed 
Ctrl+W about three times in a row. The same problem will occur on fast systems.

Expected Results: It should only display one "Save Message" dialog.
over to varada
Assignee: ducarroz → varada
(Assignee)

Comment 2

17 years ago
I dont see this on Win NT 2001082803. 
(Reporter)

Comment 3

17 years ago
Branch build 2001-09-19-04: WinMe
Branch build 2001-09-21-04: Linux RH 7.1
Using these builds, it appears to be working for me now.
(Assignee)

Comment 4

16 years ago
Marking as invalid.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
I am not able to see this behavior on current commercial trunk builds(09-09-08 
win98)
verifying as invalid.( or should have been worksforme)
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.