[Buri][MusicPlayer]The interface display incomplete when search songs in the Playlist of Musicplayer

RESOLVED DUPLICATE of bug 857674

Status

Firefox OS
Gaia::Music
P1
normal
RESOLVED DUPLICATE of bug 857674
5 years ago
4 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:leo+)

Details

Attachments

(2 attachments)

log
19.58 KB, application/octet-stream
Details
72.89 KB, image/x-png
Details
(Reporter)

Description

5 years ago
AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 Created an attachment (id=458131)
 pic
 
 DEFECT DESCRIPTION:
 The interface display incomplete when search songs in the Playlist of Musicplayer
 
 REPRODUCING PROCEDURES:
 enter Musicplayer-->select a song to play -->then select the playlist-->search music ,the interface will display incomplete -->KO 
 
 EXPECTED BEHAVIOUR:
 The interface should display complete
 
 TOOLS AND PLATFORMS USED:
 V170+TEF
 
 USER IMPACT: Mid
  
 REPRODUCING RATE: 5/5
 
 For FT PR, Please list reference mobile's behavior
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 777619 [details]
log
(Reporter)

Comment 3

5 years ago
Clone from brother
(Reporter)

Comment 4

5 years ago
Created attachment 777620 [details]
pic

Comment 5

5 years ago
new Setp:
enter music -->click the Playlist -->search songs -->then select one from
Artists -->then back to the search list-->click the search box ,click
delete,-->search songs again-->the interface will display incomplete-->KO

Updated

5 years ago
blocking-b2g: --- → leo?

Comment 6

5 years ago
another issue:
enter Musicplayer-->select a song to play -->then select the playlist-->search music,find the keyboard doesn't appear-->KO.
Buri.blff, 

If there is another issue, please fire it at another bug. Don't mix them together.. Thanks.

Comment 8

5 years ago
(In reply to John Hu [:johnhu] from comment #7)
> Buri.blff, 
> 
> If there is another issue, please fire it at another bug. Don't mix them
> together.. Thanks.

OK, I will do that.

Updated

5 years ago
Flags: needinfo?(dkuo)

Comment 9

5 years ago
This issue is a duplicate of bug 857674.

(In reply to buri.blff from comment #6)
> another issue:
> enter Musicplayer-->select a song to play -->then select the
> playlist-->search music,find the keyboard doesn't appear-->KO.

And this issue is also a duplicate of bug 889138 which should be already fixed by bug 874754.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(dkuo)
Resolution: --- → DUPLICATE
Duplicate of bug: 857674

Updated

4 years ago
blocking-b2g: leo? → leo+
You need to log in before you can comment on or make changes to this bug.