Closed Bug 895289 Opened 7 years ago Closed 7 years ago

Defect - Some websites loading incorrectly (Facebook, Wikipedia, Google)

Categories

(Firefox for Metro Graveyard :: Browser, defect, P2)

x86_64
Windows 8.1
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: kjozwiak, Unassigned)

References

Details

(Whiteboard: feature=defect c=browsing u=metro_firefox_user p=0)

Attachments

(2 files)

When loading certain websites like Facebook, Wikipedia & Google, the website doesn't load correctly and seems like images are placed in the incorrect area's.

(not really sure what Story this should go into as this is a general browser issue)

- I've attached two screenshots to illustrate the issue

(I checked yesterday's build and both of those websites are being loaded correctly, seems like something was introduced in this build)

Steps to reproduce the issue:

- Simply load either Facebook or Wikipedia with the build mentioned below

Current Behavior:

- Websites are loading incorrectly, sometimes the images are off

Expected Behavior:

- Websites should be loading correctly every single time
Whiteboard: feature=defect c=tbd u=tbd p=0
Priority: -- → P2
I've seen similar layout/alignment issues happening on Nightly desktop. Working on coming up with some mirror bugs that we can send over to desktop.
Assignee: nobody → jwilde
Depends on: 896720
I'm having trouble reproducing any more issues. Will file more layout bugs if I stumble across stuff that's broken in both Firefox desktop and Metro.
Assignee: jwilde → nobody
Depends on: 893298
WFM in a build from tip from yesterday. jwilde, can you confirm?
Flags: needinfo?(jwilde)
Blocks: 887442
Whiteboard: feature=defect c=tbd u=tbd p=0 → feature=defect c=browsing u=metro_firefox_user p=0
WFM on latest Nightly desktop. Still waiting on my build to finish.
Flags: needinfo?(jwilde)
WFM on latest tip of Metro, too.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
I will try this on my end with the latest Nightly on Sunday when I get back home and mark it as invalid if is has been fixed/is working.
Looks like this has been fixed, have been using the latest nightly for about 3 hours for iteration #12 testing and didn't run into any formatting issues as mentioned in comment #0.
the website(facebook) doesn't load correctly. If I erase "cached web content", it will resolved..
note, I looked the other attachment files my issue is different I can say that page doesn't load. Page will start as;
0
0
4
>text< my facebook pic.>my name< some headers. 

that much. may be some java problem?
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.