CSS Styling issue with nightly

RESOLVED DUPLICATE of bug 893298

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 893298
4 years ago
4 years ago

People

(Reporter: Stephan Coertzen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

495.72 KB, application/octet-stream
Details
(Reporter)

Description

4 years ago
Created attachment 777658 [details]
FirefoxNightlyBug.zip

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.72 Safari/537.36

Steps to reproduce:

Opened my website


Actual results:

Alignment is not in middle of button. In Firefox version 21 it's fine.


Expected results:

Alignment of text should be in the middle of the button

Comment 1

4 years ago
Maybe a duplicate of bug 893298?
It does look like a duplicate.  Stephan, if you disagree, then please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893298
You need to log in before you can comment on or make changes to this bug.