Battery app title's fonts shows overlapped and the battery's percentage is partly hidden.

RESOLVED WONTFIX

Status

Marketplace
Code Quality
RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: yoca.90, Unassigned)

Tracking

Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 777668 [details]
bug battery windows.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20130716 Firefox/25.0 (Nightly/Aurora)
Build ID: 20130716030202

Steps to reproduce:

I install Battery app. All good, install and execute.


Actual results:

This APP should not be available on Windows, also has a bug of impersonation of components and information hiding.


Expected results:

A App clearer and better looking, because normally, this APP is quite popular and people often seek. In Windows it is useless, as in Mac or Linux, this APP is only for portable equipment.
(Reporter)

Comment 1

4 years ago
the apps title's fonts shows overlapped and the battery's percentage is partly hidden
(Reporter)

Updated

4 years ago
Summary: battery → Battery app title's fonts shows overlapped and the battery's percentage is partly hidden.
This looks like a report for a specific app.  I suggest you click the "support" button on the URL where you got the app.  This bug reporting tool is for the marketplace site itself.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.