Intermittent browser_responsive_devicewidth.js | media query doesn't match | Test timed out | Found a tab after previous test timed out

RESOLVED DUPLICATE of bug 890195

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 890195
4 years ago
3 years ago

People

(Reporter: past, Assigned: paul)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

https://tbpl.mozilla.org/php/getParsedLog.php?id=25394484&tree=Fx-Team

Windows 7 32-bit fx-team pgo test mochitest-browser-chrome on 2013-07-17 13:18:56 PDT for push fe2117c3c73f
slave: t-w732-ix-114

13:22:26    ERROR - Return code: 1
13:22:27    ERROR - Return code: 1
13:35:39  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsive_devicewidth.js | media query doesn't match.
13:36:09  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsive_devicewidth.js | Test timed out
13:36:09  WARNING -  TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/responsivedesign/test/browser_responsive_devicewidth.js | Found a tab after previous test timed out: data:text/html,mop
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

4 years ago
Assignee: nobody → paul
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
I believe this is permaorange on PGO Windows builds.
Comment hidden (Treeherder Robot)
(In reply to Ed Morley [:edmorley UTC+1] from comment #10)
> I believe this is permaorange on PGO Windows builds.

Actually not quite, but not far off.
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 16

4 years ago
Let's back out bug 890195.
(Assignee)

Comment 17

4 years ago
Bug 890195 backed out: https://hg.mozilla.org/mozilla-central/rev/c486dec6e968
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
The comment 17 backout doesn't seem to have helped. Any ideas? :-)
Flags: needinfo?(paul)
(Assignee)

Comment 31

4 years ago
Meh? browser_responsive_devicewidth.js doesn't exist anymore. Does inbound include the backout yet?
Flags: needinfo?(paul)
(In reply to Paul Rouget [:paul] from comment #31)
> Meh? browser_responsive_devicewidth.js doesn't exist anymore. Does inbound
> include the backout yet?

Bah, must have messed up the timezone conversion on the landings vs starring times, sorry! Yeah, the file is no longer present on inbound.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 890195
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.