Closed Bug 895361 Opened 6 years ago Closed 6 years ago

[app manager] Expose permissionsTable as an actor

Categories

(DevTools :: WebIDE, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 895360

People

(Reporter: paul, Assigned: paul)

References

Details

Attachments

(1 file)

This sounds like the responsibility of the Webapps actor.
Assignee: nobody → paul
Attached patch patch v0.1Splinter Review
Dave, does this look right? I'm not sure about the pool thing.
Attachment #779804 - Flags: feedback?(dcamp)
So this just exposes a static list, correct?  But it makes sense to do that because the static list might change across releases, right?
Component: Developer Tools → Developer Tools: App Manager
(In reply to Dave Camp (:dcamp) from comment #3)
> So this just exposes a static list, correct?  But it makes sense to do that
> because the static list might change across releases, right?

Yes. And change across devices.

As per my discussions with Panos, this will happen in the device actor.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895360
Attachment #779804 - Flags: feedback?(dcamp)
Filter on 86b7095e-2bd0-499e-a704-d00f2524aeef / PAUL STOP SETTING QA CONTACT TO THE DEVTOOLS COMPONENT'S WATCHERS EMAIL FOR BUGS YOU FILE :)
QA Contact: developer.tools
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.