Search button is not aligned in Reviewer Tools

VERIFIED FIXED in 2013-08-01

Status

Marketplace
Reviewer Tools
P3
trivial
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: Victor Carciu, Assigned: spasovski)

Tracking

2013-08-01
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20130715 Firefox/25.0

Steps to reproduce:
1.Go to https://marketplace-dev.allizom.org/reviewers/apps/queue/

Expected results:
Page is displayed without any UI issue

Actual results:
Search button is not correctly aligned 

Please see screencast for this bug : http://screencast.com/t/a6pLeH1hZP
Target Milestone: 2013-07-18 → ---
Duplicate of this bug: 895591
Severity: normal → trivial
Assignee: nobody → dspasovski
Priority: -- → P3
Kevin regressed this, I think :)

Comment 3

5 years ago
Pleading not guilty! Anyways, it works for me.
Also looks fine to me, Nightly/Linux.  Looks like we need to be running a nightly on windows...?  Is this something that got fixed in a more recent nightly?
(Assignee)

Comment 5

5 years ago
I can repro it on OSX nightly.

This should fix it:

https://github.com/mozilla/zamboni/commit/1417c66
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Summary: Search button is not alligned in reviewer tools → Search button is not aligned in Reviewer Tools
Target Milestone: --- → 2013-08-01
(Reporter)

Comment 6

5 years ago
Verified as fixed : http://screencast.com/t/3kR8fCuQNP7Q
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.