"Save card" checkbox on Confirm Payment credit card screen not aligned properly

RESOLVED FIXED

Status

Marketplace
Payments/Refunds
P1
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Maureen Hanratty, Assigned: Keir Kettle)

Tracking

x86
Gonk (Firefox OS)
Points:
---
Bug Flags:
affects-seahorse +

Details

(Whiteboard: [needs bango])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 777896 [details]
Confirm credit card payment screen

The "Save card" checkbox is overlapping the CVV number.
also see bug 889149

Updated

5 years ago
Version: 1.0 → 1.3

Updated

5 years ago
Assignee: nobody → keir
Whiteboard: [needs bango]

Updated

5 years ago
Blocks: 901083
Flags: affects-seahorse+
Priority: P3 → P1

Updated

5 years ago
Duplicate of this bug: 904154

Comment 3

5 years ago
Note that the overlap is only in English. In Espanol, there is no overlap issues.
(Assignee)

Comment 4

5 years ago
We've tried to reproduce on ZTE Open device and the original test driver and the latest OS (1.1), please provide more info.
Flags: needinfo?(mhanratty)

Comment 5

5 years ago
(In reply to Keir Kettle from comment #4)
> We've tried to reproduce on ZTE Open device and the original test driver and
> the latest OS (1.1), please provide more info.

We are testing on 1.0 for Seahorse and here's a screenshot for an app on stage: https://bug904154.bugzilla.mozilla.org/attachment.cgi?id=789052
I can confirm that this happens on the Geeksphone Peak with 1.1.0hd-prerelease. Since this is a higher-res device, it only happens with the keyboard open. However, even when the keyboard is closed and the checkbox is farther down, I can't click it.
(Assignee)

Comment 7

5 years ago
Created attachment 792272 [details]
19082013

Comment 8

5 years ago
In your screenshot Keir you don't have a zip code field, is that causing any difference?
(Assignee)

Comment 9

5 years ago
While I'm still not able to reproduce, I've a couple of vague theories as to what could be going on.  I've made a couple of minor changes, could you retest? 

Thanks for your patience

Comment 10

5 years ago
(In reply to Keir Kettle from comment #9)
> While I'm still not able to reproduce, I've a couple of vague theories as to
> what could be going on.  I've made a couple of minor changes, could you
> retest? 
> 
> Thanks for your patience

Looks fixed to me in en-US and es. Thanks for working on it :)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
Flags: needinfo?(mhanratty)
You need to log in before you can comment on or make changes to this bug.