vertbaudet.fr - Some problems to display site

RESOLVED FIXED

Status

Tech Evangelism Graveyard
French
P1
normal
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: William Stinson, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

17 years ago
Hi

this site (www.vertbaudet.fr) redirects to the URL 
http://www.vertbaudet.fr/VB2/application.html?LOGICAL_NAME=HOMEPAGE

This page displays fine on Internet Explorer 5.0. On Mozilla 0.9.2 the bottom 
of the page has a panel that is only half displayed. This panel normally shows 
a list of clickable options (Info's Site, Securite, Messagerie, Memo, 
Recherche, Catalog, Voir Panier).
On Netscape 6.0 this panel is not shown at all.

The page source is 
<HTML><HEAD><TITLE>VERTBAUDET</TITLE></HEAD><FRAMESET ROWS="*,450,*" 
FRAMEBORDER="NO" BORDER=0 FRAMESPACING=0 BORDERCOLOR="#E3FCE2"><FRAME 
NAME="haut" SRC="./Silverstream/Pages/pg_contour.html" MARGINWIDTH=0 
MARGINHEIGHT=0 SCROLLING="NO" FRAMEBORDER="NO"><FRAMESET COLS="*,750,*" 
FRAMEBORDER="NO"><FRAME NAME="gauche" 
SRC="./Silverstream/Pages/pg_contour.html" MARGINWIDTH=0 MARGINHEIGHT=0 
SCROLLING="NO" FRAMEBORDER="NO"><FRAME NAME="centre" SRC="fs_Frame.html?
LOGICAL_NAME=HOMEPAGE" MARGINWIDTH=0 MARGINHEIGHT=0 SCROLLING="NO" 
FRAMEBORDER="NO">FRAME NAME="droite" SRC="./Silverstream/Pages/pg_contour.html" 
MARGINWIDTH=0 MARGINHEIGHT=0 SCROLLING="NO" FRAMEBORDER="NO"></FRAMESET><FRAME 
NAME="bas" SRC="./Silverstream/Pages/pg_contour.html" MARGINWIDTH=0 
MARGINHEIGHT=0 SCROLLING="NO" FRAMEBORDER="NO"></FRAMESET></HTML>

Comment 1

17 years ago
The bottom of the page does cut off the gray bar containg the icon links. Note
IE gets redirected through a series of flash detection page but does display the
gray bar with the icon links. Confirming and over to Intl Team.
Assignee: bclary → nitot
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: zach → momoi
(Reporter)

Comment 2

17 years ago
Hi I did some testing with other browsers. The URL http://www.vertbaudet.fr/VB2/application.html?LOGICAL_NAME=HOMEPAGEshows up fine on 	Konqueror 2.1.1 (OS Linux Mandrake 8.0)	Opera 5 (OS Linux Mandrake 8.0)the grey panel at the bottom of the page is correctly displayed on Konqueror and Opera.

Updated

17 years ago
Component: Evangelism → European
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 3

17 years ago
Moving to new component "West Europe".  European component is being removed. 
See bug 95808 for details.
Component: European → West Europe
QA Contact: momoi → caillon
Summary: Some problems to display site → vertbaudet.fr - Some problems to display site

Comment 4

16 years ago
Putting priority to 1.
Home page is blank compared to IE.
NS 6.2 2001092905094.
Priority: -- → P1
(Reporter)

Comment 5

16 years ago
Testing today with mozilla 0.9.6 the site www.verbaudet.fr redirects to
http://www.vertbaudet.fr/VB2/SilverStream/Pages/pgp_DetectFlash.html

which displays as a blank page.

This site displays in Opera 5.0 and Netscape 6.0 on Windows NT
(Assignee)

Comment 6

16 years ago
Confirming. Page is blank with N621, Mozilla 096, K-meleon.
contact info : messagerieweb@vertbaudet.fr

Now, when visiting the site, you are always redirected to
http://www.vertbaudet.fr/VB2/SilverStream/Pages/pgp_DetectFlash.html
this page is blank (and it should not be :-)
(Reporter)

Comment 7

16 years ago
Retested with Mozilla 0.9.7. on NT and same problem occurs.

The URL 
http://www.vertbaudet.fr/VB2/SilverStream/Pages/pgp_DetectFlash.html

still displays a blank page. 

I wonder if this is a problem/bug with Mozilla itself or Tech Evangalism?
(Reporter)

Comment 8

16 years ago
Testing on windows with build 2002031104 the site 
www.vertbaudet.fr
still redirects to 
http://www.vertbaudet.fr/VB2/SilverStream/Pages/pgp_DetectFlash.html
and Mozilla chokes on that (blank page displayed)

So problem is still reproducible
the page where mozilla gets redirected to doesn't have anything to display ;)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 10

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 11

15 years ago
tech evang june 2003 reorg
Component: Europe: West → French
(Reporter)

Comment 12

15 years ago
Retesting today with mozilla 1.4 on linux the problem is not fixed. 
 
The site www.vertbaudet.fr does not display correctly (compared to IE). 
 
I get the following displayed: 
______________________________________________________________________ 
]; 
noautoinstall = "" 
 var i = navigator.appVersion.indexOf("MSIE"); 
 var version = parseFloat(navigator.appVersion.substring(i+5,i+6)); 
	if(navigator.appName == "Microsoft Internet Explorer" 
&&(navigator.appVersion.indexOf("Mac") != -1  ||  
navigator.appVersion.indexOf("3.1") != -1) && ( version >= 5 )) 
 {	noautoinstall = "true"; 
} 
	if (navigator.appName == "Microsoft Internet Explorer" && 
noautoinstall != "true" && ( version >= 5 ) ){ 
validate('flash'); 
} 
else if ((navigator.appName == "Microsoft Internet Explorer") && ( version < 5 
)){ 
validate('noflash'); 
} 
else if (navigator.mimeTypes ){ 
if(navigator.mimeTypes["application/x-shockwave-flash"]){ 
validate('flash2'); 
} 
else{ 
validate('noflash'); 
} 
} 
else { 
validate('noflash'); 
} 
 
Page.fldNavigator.value = navigator.appName; 
Page.submit(); 
} 
//--> 
</SCRIPT> 
</HEAD> 
<BODY onload="com_sssw_onBodyLoad();" BGCOLOR="#FFFFFF"><FORM 
ACTION="http://www.vertbaudet.fr/VB2/SilverStream/Pages/pgp_DetectFlash.html" 
NAME="AG" METHOD="POST"><INPUT TYPE=HIDDEN NAME="AgEvtSrc" VALUE=""><INPUT 
TYPE=HIDDEN NAME="AgStateCode" VALUE="1"> 
<P><INPUT NAME="S8_" TYPE="Hidden" VALUE SIZE="20"><INPUT NAME="S9_" 
TYPE="Hidden" VALUE SIZE="20"> 
<P> 
</FORM></BODY> 
</HTML> 
 
0 
 
___________________________________________________________________________ 
 
Source for the page is 
]; 
Page.fldNavigator.value = navigator.appName; 
Page.submit(); 
} 
//--> 
</SCRIPT> 
</HEAD> 
<BODY onload="com_sssw_onBodyLoad();" BGCOLOR="#FFFFFF"><FORM 
ACTION="http://www.vertbaudet.fr/VB2/SilverStream/Pages/pgp_DetectFlash.html" 
NAME="AG" METHOD="POST"><INPUT TYPE=HIDDEN NAME="AgEvtSrc" VALUE=""><INPUT 
TYPE=HIDDEN NAME="AgStateCode" VALUE="2"> 
<P><INPUT NAME="S8_" TYPE="Hidden" VALUE SIZE="20"><INPUT NAME="S9_" 
TYPE="Hidden" VALUE SIZE="20"> 
<P> 
</FORM></BODY> 
</HTML> 
 
0 
 
 
 
Status: VERIFIED → REOPENED
Resolution: FIXED → ---

Comment 13

14 years ago
Hi,

With Mozilla 1.6a on Windows XP, I got the exact same result as 
Comment #12 From William Stinson  2003-09-02 13:44.

The problem isn't fixed and I don't get if it is "again" a detecting browser
problem, or a flash problem or language problem.

Major display or comportemental bugs I see with Mozilla are due to browser
detection tests... Will we have one day a IEEE way of detecting browsers, that
web developpers could follow?

In this middle time of incertainty, why don't you provide us with a optional
trick to fake Mozilla as IE, like Opera do.

Bye.
Seems to be working for me now... 
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510, no flash.
page stil has problem, mouseovering menu links on the left side should highlight
categary cells in the center of the page, instead of that links are *replaced*
by cells.

Updated

14 years ago
Whiteboard: [bug248549notfixed]

Comment 16

13 years ago
Site was redesigned, all pages & links wfm FF 1.0 WinXP.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago13 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.