Right click on email link should give "Add to addressbook" option

RESOLVED DUPLICATE of bug 86924

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 86924
17 years ago
4 years ago

People

(Reporter: Max Christian, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When right-clicking on a mailto: link in the browser, an option could be
presented to allow the user to add the address to their addressbook.  The text
of the link could be entered as the default name for the entry when the dialog
for a new card pops up.

Comment 1

17 years ago
.
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach
Whiteboard: DUPEME
(Reporter)

Comment 2

17 years ago
Sorry.

*** This bug has been marked as a duplicate of 86924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.