Cannot localise Msg user wrote string

VERIFIED DUPLICATE of bug 70842

Status

VERIFIED DUPLICATE of bug 70842
18 years ago
10 years ago

People

(Reporter: rsmyth, Assigned: nhottanscp)

Tracking

({l12y})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
String 'name@netscape.com' wrote:' which appears when you reply to a mail does 
not appear to be localisable. I've located this string in mime.properties and it 
is localised so perhaps it is hardcoded elsewhere?
# Msg user wrote
## @name MIME_MSG_USER_WROTE
## @loc 
# LOCALIZATION NOTE (1033): Do not translate "%s" below.
# Place the %s where you wish the name of the user to appear
# Do not translate "<P>"
1033=%s schrieb:<P>
(Reporter)

Updated

18 years ago
Keywords: l12y

Comment 1

18 years ago
We have another property file for MIME header: mimeheaders.properties. (Please
see bug 62715).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
see bug 75377 and 
http://lxr.mozilla.org/seamonkey/source/mailnews/compose/src/nsMsgCompose.cpp#14
60

I think we should not hard code that string. And in the localized build maybe we 
should use
"%s :"
instead of
"%s worte:" or any translation of "wrote"

No english is better than english in localized build. 


How does this differ from bug 70842?

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 70842 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified as such.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.