If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Placeholder for loading images not shown

VERIFIED DUPLICATE of bug 41924

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 41924
16 years ago
16 years ago

People

(Reporter: bugs, Assigned: Stuart Parmenter)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Netscape 4.77 shows a placeholder icon for not yet fetched images (a curled
sheet of paper, with colored shapes on them), what is then gets overdrawn by the
loading image.

Currently Mozilla 0.9.2 Build ID: 2001062823 on Linux-i386, but seen on others too.

It would be nice, if the image's size is known, and is smaller than 29x32 (the
icon used in NS4.x), then it should either scaled down, or be replaced with the
same icon from NS3.x. I don't know its dimensions, but I remember it was
definitely smaller than the "broken image" icon.

I suggest the 4xp keyword at least, maybe nsCatFood for users with slow connections.

Comment 1

16 years ago
*** Bug 89578 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
This seems like a dupe of bug #41924

Comment 3

16 years ago
I think so as well -- 41924 is titled "... broken images", but deals with use of
alt text and icons for other cases as well, including this one.

bugs@lamer.hu, reopen if you disagree.

*** This bug has been marked as a duplicate of 41924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Yes, you are right, I'm sorry for the unnecessary extra work, but I couldn't
find bug 41924. Maybe that needs a more clear summary. Also sorry for sending
the report twice (bug 89578), I'll investigate why that happened...

Comment 5

16 years ago
verf.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.