Default zoom level is wrong

RESOLVED DUPLICATE of bug 886732

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 886732
5 years ago
5 years ago

People

(Reporter: Chris Wagner, Unassigned)

Tracking

SeaMonkey 2.19 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 778315 [details]
badzoom.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0 SeaMonkey/2.16.2 (Beta/Release)
Build ID: 20130310201055

Steps to reproduce:

I upgraded SeaMonkey 2.16.2 to 2.20.  On use it was obvious that all text displayed was much too large.  Even viewing a simple raw image URL showed the image larger than it actually was.  I confirmed via a screen shot that a 640x480 image displayed as 800x600.  The zoom level at all times was 100% and there was no site specific zoom setting.  I tried creating a blank new profile and the problem persisted.  Changing the font preferences made no difference. Setting the zoom level to 80% seemed to restore how things should look but it wasn't equivalent to the 2.16 look.  I downgraded back to 2.16.2 and everything looks normal again.


Actual results:

Text, images, and spacing were excessively large in 2.20.


Expected results:

Sizing should have been identical to 2.16.2.
(Reporter)

Updated

5 years ago
Version: SeaMonkey 2.20 Branch → SeaMonkey 2.19 Branch
(Reporter)

Comment 1

5 years ago
Correction: It was SeaMonky 2.19.  Sorry.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 886732
You need to log in before you can comment on or make changes to this bug.