Selection doesn't work properly for <P ALIGN="JUSTIFY">

VERIFIED DUPLICATE of bug 89579

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 89579
17 years ago
14 years ago

People

(Reporter: Ilya Tsindlekht, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
For a multiple-line paragraph specified with tag <P ALIGN="JUSTIFY">, selection
works properly only for first line. For rest of lines, dragging only selects
full lines, and double-click selects first word in the line instead of the 
word clicked

Comment 1

17 years ago
woops this is a double submit.

*** This bug has been marked as a duplicate of 89579 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.