[Buri][Translation][Language][SMS]In the the display contact area, "mobile" and 'message' string not translated

RESOLVED DUPLICATE of bug 883813

Status

RESOLVED DUPLICATE of bug 883813
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
SW171
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.152
 Firefox os  v1.1
 Mozilla build ID:20130702230206
 
 +++ This bug was initially created as a clone of Bug #447790 +++
 Created an attachment (id=400672)
 issue picture
 
 DEFECT DESCRIPTION:
 In the display contact area, "mobile" and 'message'string not translated
 
 
  REPRODUCING PROCEDURES:
 When in German、Poland and other language
 1.Have some contacts in PBK
 2.Enter the SMS
 3.Select the contact to send message
 4.In the the display contact area for message interface, 'mobile' and 'message'string not translated well--KO
 
 Note: Almost all System language(except:English) have this problem.
 
 
  EXPECTED BEHAVIOUR:
 Should be translated in local language.
 
 ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 medium
  REPRODUCING RATE:
 5/5
  For FT PR, Please list reference mobile's behavior:
 
 ++++++++++ end of initial bug #447790 description ++++++++++
 
 This is contentEditable div, not input..
 
 I can't well understand how does l10n.js parse this string id.
 
 sms.properties
 composeMessage.dataset.placeholder = Message
(Reporter)

Comment 1

5 years ago
Clone from brother
(Reporter)

Comment 2

5 years ago
Created attachment 778366 [details]
issue picture
(Reporter)

Comment 3

5 years ago
Clone from brother
(Reporter)

Comment 4

5 years ago
Created attachment 778367 [details]
issue picture
(Reporter)

Comment 5

5 years ago
Dear Chengan,
 
 We cloned another bug 487836 to trace the untranslated "Message" error..
 
 And the translation of "mobile" is OK on V172+zz.
 How about close this PR and go on tracing 487836?
This was fixed in different bugs.

Message part in bug 883813
Mobile part in bug 898241
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 883813
You need to log in before you can comment on or make changes to this bug.