Status

Infrastructure & Operations
RelOps
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: bhearsum, Assigned: arr)

Tracking

Details

(Reporter)

Description

5 years ago
They were replaced by new servers (bug 893867), and we should shut off the old ones. The only thing still talking to any of them is preproduction-master, which talks to signing1.

Rail, what's the right way to switch it to a new server?
Flags: needinfo?(rail)
(Reporter)

Comment 1

5 years ago
I've shut off all the signing instances on all of these, because preproduction-master was getting 401s when making /token requests anyways.
Since it's not puppet managed, manual replacement of passwords.py should just work.
Flags: needinfo?(rail)
(Reporter)

Comment 3

5 years ago
(In reply to Rail Aliiev [:rail] from comment #2)
> Since it's not puppet managed, manual replacement of passwords.py should
> just work.

09:34 < rail-buildduty> probably it's time to kill preproduction masters 
09:35 < bhearsum> +1
09:35 < rail-buildduty> and leave the one with CICI
09:35 < rail-buildduty> (until we completely switch to jenkins)
09:36 < rail-buildduty> bhearsum: so, don't bother yourself with the signing credentials for them
09:36 < rail-buildduty> I'll try to kill them today, or next week
09:37 < bhearsum> WFM
(Reporter)

Comment 4

5 years ago
Instances have been off since Friday morning without causing any issue. Let's burn these now. Dustin/Amy, I think that's on you since these are VMs?
Component: Release Engineering: Automation (General) → RelOps
Product: mozilla.org → Infrastructure & Operations
QA Contact: catlee → arich
(Reporter)

Updated

5 years ago
Assignee: bhearsum → relops
(Assignee)

Comment 5

5 years ago
I'll delete these this week.
Assignee: relops → arich
(Assignee)

Comment 6

5 years ago
Removed from nagios and shut down.  If nothing breaks, I will delete them and modify inventory in a day or two.
(Assignee)

Comment 7

5 years ago
Verified with bhearsum that there are no issues and that the vms can be permanently removed.
Removed from inventory/dns and vms deleted.
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.