"mail folders" as tab in sidebar

VERIFIED DUPLICATE of bug 87520

Status

--
enhancement
VERIFIED DUPLICATE of bug 87520
18 years ago
14 years ago

People

(Reporter: huerlisi, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
i've activated the "my sidebar" in mail. (i think this is by default?) it's ok,
but it wastes some space. i would love to have a tab similar to the "mail
folders" frame, so i can remove this frame and have the folder view as a tab in
the sidebar.
this would be especially usefull if we generally make the sidebar more usefull
in mail. see bug 89377

simon

Comment 1

18 years ago
Hide the sidebar by hitting F9 or uncheck the menuitem: View > My Sidebar
(Reporter)

Comment 2

18 years ago
i don't want to hide my sidebar (although it isn't realy useful at the moment),
i want it to be useful. i don't have something against the folder frame either.
but i think it sould be possible to make a tab out of the folder frame. then i
can activate "my sidebar" and have it to show the folder menu.

Comment 3

18 years ago
I agree that this would be cool, not just for saving screen real estate in mail,
but also for keeping track of mail while using Navigator, Composer or Address Book.

A mail folders tab for My Sidebar has already been suggested in bug 87520. The
suggested implementation is different, but it's essentially the same idea, so
I'm marking this bug as a duplicate.

*** This bug has been marked as a duplicate of 87520 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.