[stage] The services section is missing key labels

VERIFIED DUPLICATE of bug 895356

Status

VERIFIED DUPLICATE of bug 895356
6 years ago
5 years ago

People

(Reporter: hoosteeno, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 778643 [details]
Screen Shot 2013-07-19 at 2.13.13 PM.png

On dev/stage, the services section is missing labels for the two dropdowns it presents.

Steps to replicate:
1. Visit the "Services" section in "Edit Your Profile": https://mozillians.org/en-US/user/edit/#services

Expected:
Labels on the dropdowns as in the attached image:
A) "Sites that can determine my vouched status" => "All community sites/Only Mozilla Properties"
B) "Allow Mozilla sites to access my profile data?" => "Yes/No"

Actual:
No labels, just dropdowns (http://f.cl.ly/items/08421d04120D3J1p3P3o/qa_bug.png)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 895356
With bug 895356 landing, the issue of missing labels appears to have been resolved. Bumping this to verified duplicate. Please reopen if I am mistaken.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.