Sign in from /events not signing in

RESOLVED DUPLICATE of bug 971839

Status

Webmaker
Events
RESOLVED DUPLICATE of bug 971839
5 years ago
4 years ago

People

(Reporter: Replica @ModReplica, Assigned: jbuck)

Tracking

Details

(Whiteboard: frontend, postfest)

(Reporter)

Description

5 years ago
Hi guys, was testing the [Add an Event] process for my Facebook QA today and the sign in process kept looping (3 times total) and when I entered an event, I got zero feed back on the page nor to my email address I used. (replica@novuscom.net)

I used my personal email for the second attempt since my rebeccah@mozillafoundation email didn't work at all (I could not start the [Add an Event] process while signed in - could not sign in, so filing this bug as a sign in issue, not an events issue)

I just saw an inbound email reporting the same issue from a user:


From:"kamil rextin" <kamil.rextin@gmail.com>
Not sure if its my wifi. But the signin button doesn't seem to work ☹
 
kamil
Confirmed.

I'm seeing that I'm logged in, but it isn't updating the Add events button, so goes in a cycle

https://dl.dropboxusercontent.com/u/7968133/images/eventlogin2.png

Dale, seems like a regression, as this was working earlier
Component: webmaker.org → Events
Summary: Webmaker.org Sign In button - had to try three times, kept cycling back to start → Sign in from /events not signing in
Note that above was with brett@mozillafoundation.org - tried with brett@etherworks.ca and didn't hit this.
(Reporter)

Comment 3

5 years ago
Here is my video link: 

https://www.dropbox.com/s/81nc5o6p7jpv0sh/login-Bug-896055%20.mp4

Most notable:

- tested in Chrome

- non ldap account worked with fewer hitches, did not test add an event

- ladap account had hitches, shows the 'signon cycle' problem I experienced on both accounts when using firefox

- ladap sequence also shows that the events platform leaves me confused about whether I got y test event added or not. No evidence to say it did. 



Will do one last test, will try to add an event using the non-ldap account that seems to sign on properly.
(Reporter)

Comment 4

5 years ago
So, starting again from Chrome, newly opened browser. 

a) I had the sign-on error cycle happen again with my *non-ldap* account.

b) my test event also didn't look added to me. I'm uncertain if I should be getting a confirm email or not (because I am not, from any of my tests) but I expect to see some form of feedback on the page itself like - 'OK!' or 'Event Added!' or ...something that I think is likely missing.

so - c) I don't think people can add events right now?
This is also currently happening on webmaker.mofostaging.net/events

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Dale, could you test this at slower connections?

I've personally experienced this bug,  I know there was another closed yesterday but the fact that users continue to file this suggests we shouldn't be wontfixing yet
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 7

4 years ago
Sure thang!

Updated

4 years ago
Whiteboard: frontend, postfest

Updated

4 years ago
Assignee: nobody → dale

Comment 8

4 years ago
Alright, I've confirmed this login issue on slower connections. Will look into it!
Status: REOPENED → ASSIGNED
Assigning to Jbuck - this is likely a larger persona / SSO issue
Assignee: dale → jon
(Assignee)

Comment 10

4 years ago
This will *finally* be solved in bug 971839, with the implementation of the new Webmaker auth system. Hooray!
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 971839
You need to log in before you can comment on or make changes to this bug.