Find bar match case is harder to use

RESOLVED DUPLICATE of bug 935519

Status

()

Toolkit
Find Toolbar
--
enhancement
RESOLVED DUPLICATE of bug 935519
5 years ago
4 years ago

People

(Reporter: erikvold, Unassigned)

Tracking

({uiwanted})

Trunk
x86
All
uiwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

In release the match case button is right beside the find input field, in the trunk it's across the screen, this makes it much hard to use, because I usually click on the input field, type what I want to find, then click match case, which is now all the way across the screen, when it used to be right beside the input field.

A UX downgrade.

Comment 1

5 years ago
I agree. I also don't like that the button looks like a traditional button in OS X but has a non-traditional behaviour and highlight. A check box is easier to see and much more obvious which one is highlighted.

Comment 2

5 years ago
It certainly is a UX downgrade, in both the ways mentioned. :(
Component: General → Find Toolbar
Product: Firefox → Toolkit

Comment 3

4 years ago
As of version 25, "Highlight All" and "Match Case" are now all the way over on the right, while the search field is all the way over to the left.  I can't think of any good reason to split the UI up like that.
Severity: normal → enhancement
Keywords: uiwanted
OS: Mac OS X → All

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935519
You need to log in before you can comment on or make changes to this bug.