home page loads when I click on url to load video

VERIFIED DUPLICATE of bug 89691

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 89691
17 years ago
17 years ago

People

(Reporter: shrirang khanzode, Assigned: av (gone))

Tracking

({qawanted, regression})

Trunk
PowerPC
Mac System 9.x
qawanted, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
might b a dup of 89345. but logging seperately ..just in case..

mac *trunk* 070608

go to this page.
click on the right side under VIDEO on the link that says "Play Video"

Observe that the home page loads..
(Reporter)

Updated

17 years ago
OS: Windows NT → Mac System 9.x
Hardware: PC → Macintosh

Comment 1

17 years ago
Sounds like the issue in 89345 (open url in new window loads homepage)
(Reporter)

Comment 2

17 years ago
svrty: mjr
Severity: normal → major

Comment 3

17 years ago
Bug 89345 has been marked FIXED. Shrirang, can you try this again? Thanks!
Keywords: qawanted
(Reporter)

Comment 4

17 years ago
I will reverifiy ..but Twalker ahs verified the bug 'fixed' with 070604 trunk 
build on mac..andI reported this with 070608 trunk on mac..Will recheck with 
latest trunk and branch and comment.
(Reporter)

Comment 5

17 years ago
yeah..this is gone with 89345

*** This bug has been marked as a duplicate of 89345 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

17 years ago
oh no..i see this on today's branch..helpp !
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 8

17 years ago
keywd:regression
Keywords: regression
(Assignee)

Comment 9

17 years ago
Shrirang, please check out bug 65714 -- we are a possible dup of that one.

Comment 10

17 years ago
Shrirang,

Since this was marked as a dup of bug 89345, is that one still happening? If so,
is this a dup of that then?

Also, is this Mac only? Thanks!
(Reporter)

Comment 11

17 years ago
ok this is being worked on in bug 89691..

*** This bug has been marked as a duplicate of 89691 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 12

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.