bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

bugzilla.mozilla.org
Administration
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: firefox, Assigned: glob)

Tracking

Production

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; CrOS x86_64 4100.68.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/28.0.1500.68 Safari/537.36

Steps to reproduce:

Please delete my account.  I have not posted / commented / etc. on any bugs.  There is no option to delete the account in the user preferences section of the site.

See bug: 392184


Actual results:

Nothing.  No real contact information for admin of bugzilla.mozilla.org either, hence this bug.


Expected results:

My account should be able to be deleted.  Even per (more than 5+ year old bug now) bug: 392184
(Assignee)

Updated

5 years ago
Assignee: user-accounts → nobody
Component: User Accounts → Administration
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa
Version: 4.2.6 → Production
(Assignee)

Comment 1

5 years ago
due to activity on your account (this bug!) we can't delete your account; however i will disable it.
(Assignee)

Comment 2

5 years ago
done.
Assignee: nobody → glob
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.