If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

support.mozilla.org
General
P3
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: Scoobidiver (away), Assigned: rehan)

Tracking

unspecified
2013Q3

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=general p=1 s=2013.15)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Update favicons (all resolutions) like in http://www.mozilla.org/en-US/firefox/fx/#desktop

Updated

4 years ago
Priority: -- → P3
Whiteboard: u=user c=general p= s=2013.15
Target Milestone: --- → 2013Q3
Pretty sure stealing and updating our favicons is a 1pt.
Whiteboard: u=user c=general p= s=2013.15 → u=user c=general p=1 s=2013.15
(Assignee)

Updated

4 years ago
Assignee: nobody → rdalal
Duplicate of this bug: 899114
Created attachment 782636 [details] [diff] [review]
favicon.ico

The new firefox logo 16x16 which could be used.
Rehan landed on master:
https://github.com/mozilla/kitsune/commit/e9fd5ee337b362a0a961b34296d879c5c4d15584

Deployed to prod now.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

4 years ago
Not fixed for the mobile website.
(Reporter)

Comment 6

4 years ago
Is it a server caching issue?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Should be good now?
https://github.com/mozilla/kitsune/commit/1d2413b305c466dada13161be385dea2ea7d80d4
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 8

4 years ago
Both mobile and desktop versions have new favicons.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.