[Buri][MMS][GCF] When view a WBMP image, it popups "There is no application avaliable to open this file type".

RESOLVED DUPLICATE of bug 887164

Status

P1
normal
RESOLVED DUPLICATE of bug 887164
5 years ago
5 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-b2g:-)

Details

(Reporter)

Description

5 years ago
SW172
 AU_LINUX_GECKO_ICS_STRAWBERRY.01.01.00.019.158
 Firefox os  v1.1
 Mozilla build ID:20130709070206
 DEFECT DESCRIPTION:
 When view a WBMP image, it popups "There is no application avaliable to open this file type".
 
  REPRODUCING PROCEDURES:
 1. Receive a mms with WBMP image.
 2. Open the image, it popups "There is no application avaliable to open this file type"->ko
 
 
  EXPECTED BEHAVIOUR:
 MMS must support wbmp image, it's mandatory to MMS.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 100%
 
  For FT PR, Please list reference mobile's behavior:

Comment 1

5 years ago
It's a block certification.
blocking-b2g: --- → leo?

Updated

5 years ago
Summary: [Buri][MMS] When view a WBMP image, it popups "There is no application avaliable to open this file type". → [Buri][MMS][GCF] When view a WBMP image, it popups "There is no application avaliable to open this file type".
This issue should be fixed in bug 887164.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 887164

Updated

5 years ago
blocking-b2g: leo? → -
You need to log in before you can comment on or make changes to this bug.