Run each Private window in separate sandbox

RESOLVED DUPLICATE of bug 858116

Status

()

Firefox
Private Browsing
RESOLVED DUPLICATE of bug 858116
5 years ago
5 years ago

People

(Reporter: arky, Unassigned)

Tracking

Trunk
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Currently private windows share same session information. For example you can't log into two gmail address in two separate private windows. 
 
Matthew Paul Thomas (@mpt) tweeted at 2:40 AM on Thu, Jul 18, 2013:
I liked @Firefox’s “Private Window” feature, until I tried using two Gmail accounts in separate “private” windows. Turns out they aren’t.
(https://twitter.com/mpt/status/357585682987892736)

Perhaps we could run every new private window in different sandbox.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858116
You need to log in before you can comment on or make changes to this bug.